Welcome to ask.woodem.org. You may post when you login through your GitHub account.

Compiled on Ubuntu 16.04 and QT5

0 votes
55 views
asked Jul 24, 2016 by xuhenry (210 points)
Hello

I'm trying to compiled WOODEM on Ubuntu 16.04 and QT5 (for I'm using Yade, which can only compiled successfully with QT5). Would you like help me how can I compiled it successfully?

Thanks a lot!

Best regard,

Henry

1 Answer

0 votes
answered Jul 26, 2016 by eudoxos (43,490 points)
selected Oct 21, 2016 by eudoxos
 
Best answer
Hi Henry,

if you are compiling, what are the problems you are encountering? Woo normally compiles with Qt5 (provided you enable the qt5 feature), no problem to have qt4 installed in the system alongside.

For package installation with qt5, please see the answer to https://ask.woodem.org/index.php/709/problems-to-run-woo-on-linux-ubuntu which I posted just now, and also updated docs at https://woodem.org/user/installation.html#package-installation.

Cheers, v.
commented Jul 31, 2016 by xuhenry (210 points)

Thanks a lot!

...