Welcome to ask.woodem.org. You may post when you login through your GitHub account.

problem with install woo on WSL

+1 vote
17 views
asked Oct 9 by trucgiao91 (370 points)

Hi Vaclav,

sorry to bother you with the installation again...

as I ran the script woo-install.py on WSL, I got the error during the building with the file _customConverters.cpp

then I tried to run woo but got the error:

is there a way to fix it? I tried to remove and reinstall it again but the problem still persisted.

Do you think if I reinstall WSL and repeat all the step again it would work? my ubuntu subsystem is 18.04.

 

thank you in advance,

Giao

1 Answer

+1 vote
answered Oct 11 by MaxWiebicke (400 points)

Hi Giao,

we face the same problem two questions before yours, see https://ask.woodem.org/index.php/996/pyinit__cxxinternal-error-when-run-woo-in-the-console

Vaclav made some changes to the serialisation before he left and will take care of that in a couple of days.

Max

commented Oct 11 by trucgiao91 (370 points)

Hi Max,

Thanks so much for your concerns, I have also followed the discussion, hopefully the problem will be fixed.

I wonder on which research are you working? maybe we could share some ideas and tips using woo?

Best regards,
Giao

commented Oct 13 by eudoxos (47,770 points)

Everything should be okay now, please try again. v

commented Oct 15 by trucgiao91 (370 points)
edited Oct 15 by trucgiao91

Hi Vaclav,
thanks God it works now

Thanks you so much!!!!

Giao

...